Unser Dienst ist auf Geräten mit dem Betriebssystem IOS 8.0 und höher sowie Android 4.4 und höher. Einzelheiten zu den Abonnementoptionen findest du hier .